Differences

This shows you the differences between two versions of the page.

Link to this comparison view

linux:get_icewind_dale_enhanced_edition_running_on_ubuntu_linux [2019/12/22 20:53]
brian created
linux:get_icewind_dale_enhanced_edition_running_on_ubuntu_linux [2019/12/22 20:54] (current)
brian
Line 2: Line 2:
 ===== When Running Icewind Dale (Enhanced) on Linux ===== ===== When Running Icewind Dale (Enhanced) on Linux =====
  
-Recently I had an issue getting the GOG version of Icewind Dale Enhanced Edition working on Mageia Linux. The error was similar to that which I've seen when troubleshooting [[linux:get_baldur_s_gate_running_on_fedora_linux|Baldur's Gate on Fedora]]. +Recently I had an issue getting the GOG version of Icewind Dale Enhanced Edition working on Mageia Linux. The error was similar to that which I've seen when troubleshooting [[linux:get_baldur_s_gate_running_on_fedora_linux|Baldur's Gate on Fedora]]. The solution below should work regardless of Linux distribution.
  
 <code>./IcewindDale64: /lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by ./IcewindDale64) <code>./IcewindDale64: /lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by ./IcewindDale64)
  • linux/get_icewind_dale_enhanced_edition_running_on_ubuntu_linux.1577048011.txt.gz
  • Last modified: 2019/12/22 20:53
  • by brian